xamax

Online Armor warnt vor a2service.exe

Recommended Posts

Guten Abend,

Online Armor warnt vor a2service.exe (will T3.dll starten) und erwartet eine Entscheidung. Die verlinkte Seite http://www.isthisfilesafe.com/md5/8B75BA256BCADA2B73FFA5BD77AA9E6C_details.aspx ist auch nicht sehr aussagekräftig.

Ich nehme mal an, dass es sich um eine Datei aus dem gestrigen Update auf Anti Malware 6.6.0.1 handelt.

Wie soll ich mich verhalten?

Mit freundlichen Grüßen

Max

Share this post


Link to post
Share on other sites

Hi Xamax,

wahrscheinlich ein Fehlalarm.

Hast Du die Datei schon mal bei virustotal.com checken lassen (reanalyse this file)?

Gruss

Riker

Share this post


Link to post
Share on other sites

Hallo Xamax,

danke dass du unser Forum verwendest.

Könntest du bitte sicherstellen das die Anti-Malware Prozesse a2guard.exe und a2service.exe in Online Armor unter Programme/Programme und unter Firewall/Programme bzw. Firewall/Ports nicht blockiert werden. Die Einträge für die Prozesse müssen grün markiert sein.

Sind die Prozesse in den 3 Online Armor Sektionen auf erlaubt eingestellt?

Normalerweise sollten Emsisoft Anti-Malware und Online Armor automatisch voneinander ausgenommen sein.

Vielleicht hilft es wenn die Ausnahmen manuell gesetzt werden.

Um Online Armor Firewall (OA) in Emsisoft Anti-Malware (EAM) auszunehmen, bitte im Hauptfenster von EAM zu "Wächter" -> Tab "Dateiwächter" navigieren und anschließend auf den Link "Ausnahmen bearbeiten" klicken.

Hier nun bitte die folgenden Prozesse hinzufügen: "oasrv.exe", "oaui.exe", "oahlp.exe", "oacat.exe"

Dazu bitte im folgenden Fenster ganz links in der Tabelle "Prozess" auswählen und anschließend einmal rechts daneben in der Spalte "Eintrag" die leere Zelle daneben klicken.

Es sollte nun rechts ein kleiner Button mit drei Punkten ("...") erscheinen. Hier bitte drauf klicken und anschließend die einzelnen Prozesse im Installationsverzeichnis von Online Armor suchen.

(Anstatt alle vier Prozesse auszunehmen kann auch einfach der ganze Installationsordner von Online Armor ausgenommen werden. Anstelle von "Prozess" dann bitte "Ordner" auswählen.)

Bitte auch sicherstellen dass alle drei Häkchen rechts neben dem jeweiligen Eintrag für "Scanner", "Dateiwächter" und "Verhaltenswächter" gesetzt sind)

Um Emsisoft Anti-Malware (EAM) in Online Armor (OA) auszunehmen, bitte einfach im Hauptfenster von Online Armor zu "Optionen" -> Tab "Ausnahmen" navigieren und anschließend den Button "Neu" klicken.

Hier bitte einfach den Installationsorder von EAM suchen und ausnehmen.

Ich hoffe das hilft und wünsche noch einen angenehmen Sonntag.

Sollten noch weitere Fragen bestehen, so stehe ich gerne dafür zur Verfügung!

Share this post


Link to post
Share on other sites

Hallo,

dies Problem hatte ich vor einigen Minuten beim Systemstart ebenfalls auf einmal. Obwohl EAM/OA schon seit einiger Zeit installiert sind. Gewarnt hat OA, weil EAM einen Prozess mittels des Explorers starten wollte. Ja nu', sicherlich. Es wollte glatt das Kontrollprogramm für die Systray laden. Böses Programm ;)

Also: EAM zweimal erlauben und sich erneut einloggen. Denn ansonsten startete EAM nicht korrekt.

Share this post


Link to post
Share on other sites

Na klasse!

Nun funktioniert EAM gar nicht mehr. Zitat "Ein wesentliches Problem verhindert den Systemstart. Der Anti-Malware Wächter kann sich nicht zu seiner Dienst-Anwendung verbinden. Bitte führen Sie einen PC-Neustart durch oder kontaktieren Sie den Kundensupport wenn das Problem bestehen bleibt."

Ich habe die a2service.de im OA erlaubt und als sicher eingetragen. Als dies nichts brachte, sogar OA vom Systemstart ausgetragen. Nichts hat geholfen. Und wieder einmal, innerhalb weniger Wochen, verhindert euer "tolles" Programm, dass ich am PC arbeiten kann, da ich nur damit beschäftigt bin, die Fehler zu beseitigen und mein System wieder sicher zu bekommen.

Es kann doch nicht angehen, dass der zahlende Kunde spätestens alle 2 Wochen den Techniker mimen muss, weil eure Software den Geist aufgibt!

Jetzt wird's noch besser: Ich kann EAM noch nicht einmal neu installieren, da das Setup behauptet, die Software wäre nach wie vor installiert. Nun reicht es endgültig und hier fliegt alles vom System und ebenfalls dem Laptop!

Aber schön zu sehen, dass auf Threads mit einem Lob innerhalb von wenigen Minuten reagiert wird und auf Problem-Threads vorsichtshalber gar nicht. Wirklich ein toller Support!

Share this post


Link to post
Share on other sites

Hallo,

liegt vermutlich am Update auf die neue Version von Emsisoft Anti-Malware 6.6.0.4. Am besten ist es den Emsisoft Anti-Malware Programmordner in Online Armor unter Einstellungen Tab Ausnahmen dauerhaft zu den Ausnahmen hinzuzufügen.

Zum vollständigen deinstallieren von Emsisoft Anti-Malware kann der Emsicleaner benutzt werden. Bitte von http://tmp.emsisoft.com/fw/emsiclean.exe unseren neuen Cleaner downloaden und auf Ihrem Desktop abspeichern und als Administrator ausführen.

Dann bitte den Disclaimer mit "Ja" bestätigen. Dann bitte auf "Close Emsisoft Clean" drücken. Auf Ihrem Desktop wird eine Datei "EmsiClean_Datum_Zeit" angelegt.

Diese Datei bitte hier an das Posting anhängen.

Share this post


Link to post
Share on other sites

Hallo, Christian!

Entschuldige bitte, mein Frustposting! Aber da ich in den letzten Wochen einige Stunden mit Reparaturen vom EAM, bzw. des OA beschäftigt war, weil ich teilweise auf Grund eines fehlerhaften Updates überhaupt nicht mehr in mein System kam, oder so wie gestern auf einmal überhaupt kein Antivirenschutz mehr hatte, hatte sich nun eine entsprechende Wut gegenüber dieser Software aufgebaut. Zum Glück war ich nicht auch noch von dem fehlerhaften Patch seitens Ikarus von vor wenigen Tagen betroffen, welches auf einmal saubere Systemdateien alle als infiziert gemeldet hat.

Aber inzwischen habe ich auf meinem Hauptrechner EAM und OA komplett deinstallliert und bin auf eine andere Sicherheits-Suite umgestiegen. Denn ich habe einfach keine Lust mehr auf diese ständigen Bugs, die mich daran hindern, mit meinem Rechner das zu tun, wofür ich den Rechner eigentlich starte. Denn es sind mir inzwischen schon zu viele Stunden für die Fehlerbeseitigung meinerseits draufgegangen, die ich eigentlich anders nutzen wollte.

Mir nutzt keine Software mit einer 100 prozentigen Erkennungsrate etwas, welche mich aber alle 2 Wochen erst einmal dazu verdonnert, 1h damit zu verbringen, das System wieder zu reparieren, weil irgend ein Bug der Software dieses wieder lahmlegt.

Entweder blockt auf einmal OA das Programm EAM, oder EAM blockt Systemdateien ....

Nein Danke! Dies fördert auch nicht die Systemsicherheit!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.