Sign in to follow this  
ptup

Online Armor blocks Sandboxie

Recommended Posts

My Online Armor Premium blocks Sandboxie, and I can not access the Internet. I have attached a picture of the error.

Thanks ;)

Share this post


Link to post
Share on other sites

Hi ptup,

I guess you are running a Chromium based browser inside Sandboxie? Assuming I'm understanding your problem correctly, it sounds the same as this known issue http://support.emsis...dpost__p__31545

That referred to an older version of OA but there have been a few reports of people that continue to experience the problem despite the fix.

Other information that may be of importance to provide in your thread is also listed in the Information to include in your support requests topic. :)

Share this post


Link to post
Share on other sites

My Online Armor Premium blocks Sandboxie, and I can not access the Internet. I have attached a picture of the error.

Thanks ;)

Make sure OA is checked in software compatibility in SBIE, also Chrome is trusted in OA.

Noticed in your signature your using Comodo firewall, I hope not with OA at the same time as that would cause lots of problems.

  • Upvote 1

Share this post


Link to post
Share on other sites

Make sure OA is checked in software compatibility in SBIE, also Chrome is trusted in OA.

Noticed in your signature your using Comodo firewall, I hope not with OA at the same time as that would cause lots of problems.

I already did that but continued with the same problem. I now only use the Online Armor does not Comodo Firewall.

Thank you :)

Share this post


Link to post
Share on other sites

Hi ptup,

I guess you are running a Chromium based browser inside Sandboxie? Assuming I'm understanding your problem correctly, it sounds the same as this known issue http://support.emsis...dpost__p__31545

That referred to an older version of OA but there have been a few reports of people that continue to experience the problem despite the fix.

Other information that may be of importance to provide in your thread is also listed in the Information to include in your support requests topic. :)

Thanks, now I use other software from the sandbox and it works. :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.