traxx

Online amor bremst Firefox aus

Recommended Posts

Seit einigen Tagen habe ich Probleme mit Firefox.

Seiten werden nur langsam, häufig gar nicht geladen. Erst nach erneutes Nachladen, zeigt die Seite dann (langsam) an.

Nachdem die üblichen Fehlerquellen ausgeschlossen habe

(Komplette Neuinstallation ohne Addon etc., neues Profil) zeigt sich nun dass hier ein Zusammenhang mit der Firewall besteht: Bei ausgeschaltetem OnlineAmor funktioniert alles.

Nun kann ich mit meinen eingeschränkten Kenntnissen aber leider nicht feststellen, weshalb dies so ist.

Das Programm steht auf keiner Blockade-Liste, es wird als aktiv angezeigt.

Bitte um Hilfe.

Andere Frage: Wieso warnt Firefox bei Zugang dieses Forums als "unsichere Seite"? Das macht keinen guten Eindruck bei einer Firma, die Sicherheit verkaufen soll...

Share this post


Link to post
Share on other sites

Andere Frage: Wieso warnt Firefox bei Zugang dieses Forums als "unsichere Seite"? Das macht keinen guten Eindruck bei einer Firma, die Sicherheit verkaufen soll...

Firefox hat in der neuesten Version die Art und Weise verändert, wie es mit bestimmten SSL Zertifikaten umgeht. Probier bitte nochmal via SSL auf unsere Seite zuzugreifen, ob die Warnung immer noch kommt:

https://support.emsisoft.com/

Share this post


Link to post
Share on other sites

Firefox hat in der neuesten Version die Art und Weise verändert, wie es mit bestimmten SSL Zertifikaten umgeht. Probier bitte nochmal via SSL auf unsere Seite zuzugreifen, ob die Warnung immer noch kommt:

https://support.emsisoft.com/

Danke für die Antwort - aber dies war lediglich eine Randbemerkung. Ich würde mich freuen, wenn ich Rat und Unterstützung bei ersterer Frage bekäme.

Mittlerweile habe ich Online Amor deaktiviert - da ich aus verschiedenen Gründen Firefox weiter nutzen möchte und will.

Mit der Bitte um Hilfe.

Share this post


Link to post
Share on other sites

Hallo traxx,

treten die Einschränkungen zum Beispiel auch mit dem Internet Explorer auf und wird ausser Emsisoft Anti-Malware noch andere Sicherheitssoftware verwendet?

Bitte teilen Sie mir einmal ein paar Beispielseiten mit die erst beim Neuladen angezeigt werden.

Share this post


Link to post
Share on other sites

Die Ladeprobleme treten bei fast allen größeren Seiten auf, seltsamerweise nur beim Erstaufruf, sprich weitere Verlinkungen funktionieren dann reibungslos.

Seitenbeispiele: google.de, spiegel.de, chip.de, ebay.de etc.

Opera lädt alle Seiten zügig. IE zeigt hier ein unregelmäßiges Verhalten, support.emsisoft wird hier beispielsweise blockiert.

Share this post


Link to post
Share on other sites

Hallo traxx,

bitte einmal Online Armor öffnen und links im Menü auf Einstellungen gehen. Unter dem Tab Firewall bitte die Option Protokollierung aktivieren einschalten und den Punkt bei Alle Aktivitäten setzen. Online Armor dann neustarten und ein paar Seiten aufsuchen die sehr langsam geladen werden beim ersten Aufruf. Anschließend bitte den Ordner C:\Programme\Online Armor\Logs als ZIP Datei packen und die ZIP an [email protected] mit Verweis auf diesen Forumseintrag senden.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.