essentialatom

'A major problem...'

7 posts in this topic

Upon starting Anti-Malware I'm greeted by a message that reads, 'A major problem has prevented the application from starting. Anti-Malware can't connect to the service application. Please reboot your PC and try again or contact support if the problem persists.'

I've rebooted and the problem does indeed persist. I'm not sure what version the product is (as I can't get into it), though I update it regularly. My OS is Windows 7 Home Premium 64-bit SP1. I also have installed Microsoft Security Essentials and keep it activated whenever I use Anti-Malware to run a virus scan, and it doesn't cause problems.

I'd appreciate any assistance.

0

Share this post


Link to post
Share on other sites

i am also receiving the same message when trying to install the freeware version: 'A major problem has prevented the application from starting. Anti-Malware can't connect to the service application. Please reboot your PC and try again or contact support if the problem persists.'

in addition to an error message reading :

Service "emsisoft anti-malware 6.6-service"failed to install with error: "system error -code 5"access is denied"

i have windows XP home edition 2002 service pack 3. i tried restarting the computer and also tried to uninstall and then reinstall the version with the same result. i had downloaded the version earlier today to my flashdrive and then tried to install on my home computer. as far as i know the OS at my workplace is the same as my home.

as suggested in this thread ran the EEK scan and OTL logs...any suggestions are appreciated

0

Share this post


Link to post
Share on other sites

Hello,

first be sure the install process is not affected or blocked by your 3rd party security applications PC Tools Firewall Plus, SuperantiSpyware or Malwarebytes.

Then please uninstall Emsisoft Anti-Malware in your windows control panel. Reboot computer.

Now please download our new cleaning utility from: http://tmp.emsisoft.com/fw/emsiclean.exe to your desktop.

Next run the EmsiClean.exe file on your desktop. Confirm the disclaimer. Then press "Close Emsisoft Clean". Now on your desktop there is a logfile "EmsiClean_Date_Time". Attach this file to the topic please. Use the button More Reply Options to attach files to a posting.

0

Share this post


Link to post
Share on other sites

Hello,

thank you for the file. Now please run EmsiClean again and check the entry Emsisoft Anti-Malware Configuration. Then press "Remove Selected Objects". If the object was removed please reboot computer.

Now please run a fresh install of Emsisoft Anti-Malware. You can download a new setupfile from http://download12.emsisoft.com/EmsisoftAntiMalwareSetup.exe .

Is it working now?

0

Share this post


Link to post
Share on other sites

the same thing...i ran the cleaner, checked the selection, removed, rebooted, retried installation, and it still came back with the access denied message...it does pull up the rest of the installation, but when i did that last time it came back with the major problem message. will still try again. have looked at my pc tools firewall and it says it is an allowable application(as far as i can tell, not being very computer savvy), and i have not had problems in the past with installations of EAM even though i have the superanti, malwareby and the like

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.