Jump to content

Recommended Posts

Hello all,

I've just installed the Emsisoft Anti-Malware + Online Armour on my notebook. My configuration is the following:

OS: Win 7 x64 Ultimate

RAM: 8GB

AV: emsisoft Anti-Malware AND Eset AV 5.0

FW: emsisoft Online Armour Premium

Software Hardening: EMET (enhanced mitigation experience tookit) from Microsoft

I've tried this configuration over a Virtual Machine and everything was fine. Then I moved on production over my notebook... everything seemed to be fine but I noticed that the file guard was off. When I check the checkbox to turn on the feature but it lasts less than a second on and the again off. I've searched for a log, but I didn't find anywhere.

what could it be? I also tried to temporary disable ESET but with no lucky.

thank you again

Nick

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...