LFinBA

Homegroup issues

Recommended Posts

I just ran a diagnostic on Windows 7 after it failed repeatedly to allow other computers to join my network Homegroup. I was advised to configure Online Armor to permit (stop blocking) the network settings...but I don't have a clue as to how to do that. Can someone provide directions?

Laurie

Share this post


Link to post
Share on other sites

Have you tried to disable Online Armor temporary just to see of it works when Online Armor is disabled? If it only does not works when Online Armor is enabled then open Online Armorm and go to Firewall - Rules - Computers. You will see all computer in your network. Simple set status trusted to each of computer in your network and i think that it should works then.

Good luck!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.