Jump to content

Mozilla Firefox & Online Armor


Recommended Posts

Hello,

I downloaded Online Armor Free Edition on Emisoft's website, then I installed it.

2 days ago, I receveid an alert (yeah it's French)

Created: 19/07/2012 20:00:02

Summary: Démarrage automatique détecté (automatic start up detected)

Description: )J+_u&[email protected]`Hn*wteydnPhone>`b}?Dm9lC??V.sDbX+[! \file:

Event type: Démarrage automatique(10) (automatic start up)

Event action: Bloqué(3)(denied)

Then when I launch Mozilla Firefox, It freeze, I must kill the process... It crash when I have Flash on a website...

I launched Google Chrome and everything works perfectly.

I can't uninstall Flash since it have a main role for me.

Now I've uninstalled Online Armor and everything is working as well but I need Online Armor...

Someone has the solution ?

Thanks for your help !

PS: it's Windows 7 x64 without the SP1

(And sorry if some mistakes remain I'm French)

Link to post
Share on other sites

Looks to me like something that happens when Skype is trying to update. Are you using Skype and if so, which version? As for Fx 14.x and Flash crashing. Lately, I had some problems with the latest update of avast! Free Antivirus, v.7.0.1456. Are you using this? Also, which version of the Shockwave Flash Plugin do you have?

This is what I'm using:

avast! Free Antivirus 7.0.1456

Windows 7 Home Premium x64 SP1

Online Armor Free 5.5.0.1616

Mozilla Firefox 14.0.1 - NoScript 2.4.9

Shockwave Flash Plugin 11.3.300.265

C:\Windows\SysWOW64\Macromed\Flash\mms.cfg

added ProtectedMode=0

And it works. After I upgraded Fx from 13.x to 14.x and added ProtectedMode=0 to the mms.cfg file my problems were over. avast! was causing Fx and Flash to freeze.

Edit: I can see in your avatar/profile that you do use avast!.

- Uninstall avast! with aswclear.exe found here.

- Update Fx to 14.0.1, update NoScript if you've got it

- Uninstall Flash with the uninstaller found here

- Reinstall Flash and add the line ProtectedMode=0 in the file mms.cfg (use Notepad)

You also need to exclude avast! in OA and OA in avast!. You can find an explanation on the avast! forum, here. There's an error in his message, you need to replace Real Time Shields with File System Shield.

That should take care of your problem. If not, I've read on the avast! forum there will be another update soon (maybe this week). You could also downgrade avast! back to build 1426 or shut down the Behavior Shield. That should take care of the problem as well.

  • Upvote 1
Link to post
Share on other sites

A lot of people, including me, have had problems with Firefox 13.01 & Adobe Flash Player 11.3.

Uninstall Flash Player, then try an older version, those can be found here:

http://helpx.adobe.c...r-versions.html

I´m using 11.2 now.

It´s 11.2.202.235, and that version works on Firefox 13.01 & 14.01.

11.2? Really? I'm pretty sure older versions contain security leaks. I wouldn't advice using them...

Link to post
Share on other sites

well, what alternative do i have when Firefox freezes with Flash Player 11.3 ???

I'd rather not use Flash than use an unsafe version. Have you tried 11.3.300.265 (not .262!) with Fx 14.x after adapting the mms.cfg file? Are you sure the problem lies with Flash and not with other software? (Is all your software up-to-date? Use Secunia OSI or PSI to check.) Try uninstalling Flash with this uninstaller and then reinstall it.

Link to post
Share on other sites

A reminder to other posters that this is the Customer Support section for Online Armor. Please take the debate about Firefox and Flash elsewhere.

To the OP of the thread, I'd suggest you start a fresh thread in the French Support section (seeing as your initial post includes text that is in French) here http://support.emsis...ance-francaise/ so that Emsisoft can assist you with your problem. Apologies for any inconvenience.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...