gdiloren

Sandboxie/Chrome/Online Armor problem

Recommended Posts

Just switch to latest version of Onlinearmor premium from PFW yesterday. The issue with sandboxed Google chrome browser is still on. Putting the exclusion it works but I can't use my chrome unsandboxed as it is unchecked by OA FW so it's not a solution. Can you please provide with help. :mellow:

Share this post


Link to post
Share on other sites

This was a known issue http://support.emsis...ues/#entry31545 with a previous version of OA. It seems with a recent update to Chrome that it has become a problem again. I imagine that Emsisoft will look into it again in due course but for the time being you would need to choose one of the options listed in that post as a workaround.

You may also want to check that you have Online Armor ticked in Sandboxie's compatibility options. As far as I know it's usually ticked by default anyway but some people that didn't have it ticked in the past were able to resolve the issue by ticking it.

Share this post


Link to post
Share on other sites

I'm testing this right now.

I see your forum profile says you use Windows 7 x64. I assume that this issue with Online Armor, Sandboxie, and Google Chrome is happening on Windows 7 x64?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.