DrGood

BSOD is BACK! but i dont think its cause of a malware...

Recommended Posts

....Althougt your so good with people here im taking a chance...DONT BE MAD AT ME!!! i had a home studio working for the last 10 years i guess, had a edirol UA-25 that always worked... last week i finnally decide to upgrade for something a bit bigger and more hearphone output, so i got a M-AUDIO FastTrack C600!!!! bid master volume knob and every ything,( and more expensive ) , its been 2 days that im trying to continue my beat producing, and i just got difficulty since ... My PC work hard just to make open the control panel, the always like restart at 44.100??? dont wanna hold it ( my little laptop realtek onboardcard is at 192k??? ) Well , i probably need help to setup the thing up but when i thought i had it , now it saying to me that the configuration panel is not capable to open the FTC600 control panel, even if i reinstall all the driver and every thing it still doing this , then it got slower and slower... just had a ''BSOD'' while opening the maudio setup panel, my rig restart, and now i dont know what to do!!!! I NEED HELP PLEASE!! Need to know wath im doing wrong or wath is not setup correctly in it!!! Pretty sure it is not cause of a virus or malware...... This Pc is my reason to live, making my music...im a bit affraid and dont want bough everything in new, i want to use this new card but im needing help to make it work PLEASE!!! Thank you for your futur time....this thing is the only thing that keeping me alive 4 the past couple years, i think i just want to make it work and im not very far from it....

wath should i do or where i can go talk with people like you guys and repair my baby!!!!!! I WOULD NEVER SEND THIS MESSAGE IF DIDNT THINK YOUR ALL REALLY GOOD AT DOIN THIS...... THANKS!!!! from a fan!!

Share this post


Link to post
Share on other sites

You don't appear to have any Emsi products installed and this is an Emsi product forum.

You should be asking for help on the vendor's site for your new hardware...n'est pas?

I moved this to the same forum as your other post although it isn't likely a malware problem. Please don't post in multiple forums for the same issue.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.