Sign in to follow this  
darkwolf_99

a bug of file shield in 1616 with PGP virtual partition

Recommended Posts

OS: win7 sp1 x64

my PGP virtual partition is "w:\". I made a file shield rule for it and activated the rule.

the rule details,

activate "include sub-directories"

Rule type: choose all types

for all of programs, unknown, trusted and not trusted, it is "Ask"

If used notepad.exe to open a file, w:\a.txt, there is no warning from OA and notepad.exe can read, modify and delete the txt file.

If made the same rule for "d:\* "(physical partition) , notepad.exe cannot read d:\a.txt, after click "block" of warning from OA.

Share this post


Link to post
Share on other sites

We'll probably need some logs to see what the problem is. Please open Online Armor, go to Options in the menu on the left, click the little check box to enable debug mode, restart your computer, and then try reproducing your problem with your virtual W: drive. After that, please ZIP your entire logs folder (normally C:\Program Files\Online Armor\Logs), upload it to a website such as RapidShare/DepositFiles/BayFiles/etc (which one you use is up to you), and then copy and paste the link to download the file into a reply (or you can send it to me in a Private Message if you don't want the link posted publicly on the forums). Note that, if you don't have a utility such as 7-Zip, WinZip, or WinRar that you can ZIP files and folders by right-clicking on them, going to Send To, and clicking on Compressed (zipped) Folder.

Share this post


Link to post
Share on other sites

Did we ever ask you for debug logs related to this issue?

OK, that was a silly question... :lol:

You already sent me logs, and I had sent them to our developers. I'll make sure that they get attached to the bug report, and I will check and see if any new logs will be needed for Online Armor 6.

Share this post


Link to post
Share on other sites

OK, that was a silly question... :lol:

You already sent me logs, and I had sent them to our developers. I'll make sure that they get attached to the bug report, and I will check and see if any new logs will be needed for Online Armor 6.

Hi, is there anything new about the bug?

Share this post


Link to post
Share on other sites

I just checked on this, and apparently the log files were deleted from DepositFiles. If you still have them, could you upload them again, and send me a new link in a private message?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.