ow7iee

OA ignores my setting!

Recommended Posts

It keeps blocking consent.exe (the regular CLEAN file in c:\windows\system32\) ... Check this text below:

Created: 9/24/2012 10:20:55 PM

Summary: Firewall: Automatic decision

Description: C:\windows\system32\consent.exe, Outgoing TCP access blocked to: (ocsp.verisign.com;ocsp.verisign.net;ocsp.thawte.com;evsecure-ocsp.verisign.com) 199.7.57.72:80

Event type: Firewall: Automatic decision(17)

Event action: Blocked(3)

It doesn't matter how many times I remove it from online armor or set it to "ask" and the allowing it. A few minutes later it's blocked again! :(

oaproblem.png

What's going on here???

I'm running Online Armor Free on Windows 7 Home Premium 64-bit btw...

Share this post


Link to post
Share on other sites

For some strange reason it's not even listed in firewall settings. I added it manually and "allowed".. In Programs settings it's trusted. Same thing happened again so I checked firewall settings and consent.exe wasn't there anymore. Hmmm, tried it one time again, added consent.exe to firewall settings and made it "allowed", it was removed only a few seconds later and automatically blocked by online armor again.

This isn't a super big issue after all, but I'm a problem solver and I can't give up until I've solved the problem, even if it's a really small problem like this... Hm, I should've re-installed online armor hours ago, that would probably have solved sorted it out and saved me a few hours :)

Thanks for trying to help, if you got any more ideas on how to fix this I'd very happy to know... If not I'll probably have to uninstall / re-install OA tomorrow and se if that helps...

Share this post


Link to post
Share on other sites

I assume you've checked to make sure that consent.exe is not already in the list? If it is, then you should be able to click on the rule, and change it to 'Allowed' by clicking on the Allow button below the list. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.