Sign in to follow this  
Tomin2009

Maybe a Bug of Online Armor V6.0.0.1736

Recommended Posts

Maybe a Bug?

I have just installed the lastest version of Online Armor Free V6.0.0.1736,also installed Chrome and SandBoxie 3.72,some bugs in this mix have already fixed. But when I restart PC, I find SBie can’t start with OS(Windows 7 Ultimate SP1 X86) .

And I have figure it out by excluding it from OA’s protection, then it starts just as normal.

Is this really a Bug? ;)

Share this post


Link to post
Share on other sites

Have you checked to see if Sandboxie was trusted in Online Armor automatically? Did you install Sandboxie before you installed Online Armor, or after?

Share this post


Link to post
Share on other sites

Have you checked to see if Sandboxie was trusted in Online Armor automatically? Did you install Sandboxie before you installed Online Armor, or after?

Yse,SBie really was trusted in OA automatically. By the way,I installed SBie after installed OA. ;)

Share this post


Link to post
Share on other sites

Could you remove any rules/exclusions/etc that you have manually created for Sandboxie, and then get us some logs from a reboot where OA blocks Sandboxie from starting? You can create the logs by opening Online Armor, going to Options in the menu on the left, clicking the little check box to enable debug mode, restarting your computer, and then trying to reproducing your problem with Sandboxie. After that, please ZIP your entire logs folder (normally C:\Program Files\Online Armor\Logs), upload it to a website such as RapidShare/DepositFiles/BayFiles/etc (which one you use is up to you), and then copy and paste the link to download the file into a reply (or you can send it to me in a Private Message if you don't want the link posted publicly on the forums). Note that, if you don't have a utility such as 7-Zip, WinZip, or WinRar that you can ZIP files and folders by right-clicking on them, going to Send To, and clicking on Compressed (zipped) Folder.

Share this post


Link to post
Share on other sites

Could you remove any rules/exclusions/etc that you have manually created for Sandboxie, and then get us some logs from a reboot where OA blocks Sandboxie from starting? You can create the logs by opening Online Armor, going to Options in the menu on the left, clicking the little check box to enable debug mode, restarting your computer, and then trying to reproducing your problem with Sandboxie. After that, please ZIP your entire logs folder (normally C:\Program Files\Online Armor\Logs), upload it to a website such as RapidShare/DepositFiles/BayFiles/etc (which one you use is up to you), and then copy and paste the link to download the file into a reply (or you can send it to me in a Private Message if you don't want the link posted publicly on the forums). Note that, if you don't have a utility such as 7-Zip, WinZip, or WinRar that you can ZIP files and folders by right-clicking on them, going to Send To, and clicking on Compressed (zipped) Folder.

I'm so sorry,I can't reproduce the mentioned situration.I know it sounds lame,but I did really confront.This is the link:https://rapidshare.com/files/941885384/Logs.7z

Best regards

Share this post


Link to post
Share on other sites

I was talking to Andrey the other day about this, and he reminded me that Online Armor has a separate section for Autorun entries which can block a startup item. If this happens again in the future, you may want to check there as well, just to make sure that a block rule has not been created for it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.