Jump to content

Nichts geht mehr


Recommended Posts

WidowsXP, Online Amor Premium

Nach dem heutigen Programmupdate auf vermutlich 6.0.0.1736 bekomme ich keine Internet-Verbindung mehr.

Im Firewall-Log steht immer wieder:

UDP <- 159.254.119.37:2313, 192.168.2.1:2313 (Zahlen gelegentlich etwas verändert)

Rule not fund. Packet dropped (1x stand auch Blocked by restricted port list)

Was kann ich danoch machen? Nach mehreren Jahren mit fast keinen Problemen bin ich ratlos.

Gruß horoc :mad:

Link to comment
Share on other sites

Hit Hilfe der Systemwiederherstellung habe ich das Internet wieder öffen können. OA läuft wieder als 5.5.0.1616.

Meine Schlusfolgerung: Die neue Version ist wohl fehlerhaft.

Das grösste Übel: meine Lizenz läuft jetzt statt in 246 Tagen morgen ab. :o

Link to comment
Share on other sites

Hallo,

dann bitte Online Armor einmal komplett deinstallieren und den Rechner 2 mal neustarten. Dann bitte von http://download1.emsisoft.com/OnlineArmorSetup.exe die neueste Online Armor Satupdatei herunterladen und auf dem Rechner abspeichern. Mit Doppelklick auf die OnlineArmorSetup.exe die Installation starten und dem Assistenten folgen. Aktivieren der Lizenz bitte mit dem bekannten Lizenzschlüssel.

Funktioniert es dann und Sie kommen mit Version 6 auch wieder in das Internet?

Link to comment
Share on other sites

Ich hatte den PC weiter bis zum späten Abend laufen lassen. In dieser Zeit hat OA 2x selbständig geupdatet. Danach hatte ich die Version 6 drauf mit 30 Tagen Lizenzlaufzeit (anderer Lizenzschlüssel).

Die fehlenden Lizenztage konnte ich mir dann mit meinem letzten Verlängerungsschlüssel wieder zurückholen.

Damit habe ich wohl das erste mal am PC eine Selbstheilung erlebt.

Es funktioniert :D

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...