Jump to content

GUI Password for Online Armor 6.0.0.1736 Corrupted?


Recommended Posts

Wrote it down before committing to gui lock. Checked immediately after to see if it worked. It did.

XP Pro SP3, Avast 7.0.1466

Possible to reset w/o uninstalling/installing? Won't password prevent uninstalling? I had this problem before with an earlier version, but restored a system image and got it back. No image was done this time, tho.

Link to post
Share on other sites

Hi mchain,

Does entering a blank password unlock the GUI? Unfortunately there isn't a way to recover the GUI password. You can uninstall though, by booting into Safe Mode. Online Armor doesn't load in Safe Mode so you'll be able to uninstall it without entering the password.

Link to post
Share on other sites

Hi catprincess,

That definitely helps. +1 for that.

This is the second time this has happened. Version 5.5 it happened on (same issue) and now 6.0.

BTW, as this is only my third or fourth post here, am experiencing great difficulty in logging on. Have had to reset twice so far, and did not get a notification of your reply (Profile Settings has now been adjusted). Password difficulties due to being blocked somehow? Certain I am entering the correct password each time.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...