Sign in to follow this  
MegaMix

OnlineArmorSetup Fehlermeldung

Recommended Posts

Guten Tag.

Ich wollte mir die Firewall von euch installieren, aber dann kommt immer diese Fehlermeldung:

ee.jpg

Ich habe keine Ahnung, wieso das kommt und wie ich das beheben kann..

ich wüsste nicht, dass ich eine Virtual Box mal installiert hätte..

MFG MegaMix.

Share this post


Link to post
Share on other sites

Ich habe gelesen, dass es vielleicht wegen einem Netzwerktreiber sein kann.

Dann habe ich hier mal ein Screen gemacht von den Treibern:

netswerkadaptrscreen.jpg

Ich glaube aber nicht, dass es da dran liegt.

Wo dran dann?

Share this post


Link to post
Share on other sites

Hallo,

auf dem System ist der VBoxNetFlt Netzwerk Treiber vorhanden. Dieser oder Reste einer vormaligen VBox Installation müßten zu erst deinstalliert werden bevor Online Armor installiert werden kann. Wird der Treiber angezeigt wenn Sie im Gerätemanager über Ansicht die Option Ausgeblendete Geräte anzeigen aktivieren?

Share this post


Link to post
Share on other sites

Danke..

Es hat geklappt..

Ich habe in diesem System Ordner einfach alles gelöscht was mit VBox angefagen hat und dann noch die Registry Alles was VBox am anfang hatte in dem Ordner /service/ gelöscht und jetzt geht es.. :) :) :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.