Biozfear

Several EA 7 Issues

Recommended Posts

The service issues is not the only problem I am having.

2 other problems I experience and at least one has been reported here:

- Updating the software hangs the PC to a point I have to do a hard reset.

- Occasionally, it takes nearly 1 minute to boot up/loading services once I type in my user account password.

- Up to 300k + on RAM usage upon update completion and takes quite a while to settle down to even below 70k.

Current build is the official one.

Until this is sorted, I am returning to ESET, despite having a 1 year license for EAM.

Really hope this gets sorted ASAP as I do like EAM.

Share this post


Link to post
Share on other sites

Would you be willing to help us with any debugging, information collecting, etc. to assist our developers in tracking down the issue?

Share this post


Link to post
Share on other sites

Considering the slowdows I have removed it from the system. I can still provide most of the information required but any further info will be done via a virtual machine.

let me know if that is ok.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.