amoon

Problem with Windows 8

Recommended Posts

Hi! A few hours ago I upgraded to Windows 8 and immediately, the "Emsisoft Anti-Malware is turned off. Tap or click to see installed antivirus apps" message appeared again and again in the Windows Action Center, in the tray (see photo). Is it that Emsi is not 100% compatible with W8 yet? or maybe it's a glitch and I have to reinstall Emsi Anti-Malware? Thanks for your help.

Share this post


Link to post
Share on other sites

I tried it with Win8 no issues from my side.

You should try to disable Windows Defender in Win8 (it is MSE in fact, a full fledge AV).

If it is not solved, reinstall it.

Share this post


Link to post
Share on other sites

Reinstalled but nothing.. even worse I'm now getting a new message: "Spyware protection is turned off. Tap or click to turn on Windows Defender" along with the other alert message. BTW, Windows Defender is off.

Share this post


Link to post
Share on other sites

This Problem I had on my Win8-Installation, too. But I´ve tried with other AV´s, and Norton i.e. had the same problem. After a new Installation of Win8, the problem is gone.

Share this post


Link to post
Share on other sites

This Problem I had on my Win8-Installation, too. But I´ve tried with other AV´s, and Norton i.e. had the same problem. After a new Installation of Win8, the problem is gone.

I didn't make a clean install, so my only hope for now is to wait for a solution from MS side.

Share this post


Link to post
Share on other sites

i have the same problem too, first when i got the problem i just updated and fix it and ask me to active key again so... now

still i have the issue it just i cant active EAM in action center i tried to active WDefender and then turned off to active EMA nothing happen,

the problem start after i upgrade to W8 2days later and fix it with EMA update, the second is when i install the Windows 8 Media Center Pack [Add features to Windows 8. ] Currently.

Share this post


Link to post
Share on other sites

Well... the problem began again yesterday. But now it tells me to check my antivirus AND the antispyware protection!

I have disabled all messages from Action Center for now.

Share this post


Link to post
Share on other sites

Well... the problem began again yesterday. But now it tells me to check my antivirus AND the antispyware protection!

I have disabled all messages from Action Center for now.

can you please tell me when your license expire?

my license expire after 50 days i think its EMA force user to renew

Share this post


Link to post
Share on other sites

can you please tell me when your license expire?

my license expire after 50 days i think its EMA force user to renew

I don't think that's the problem as my license expires in 2014...

I have read that some users are reporting the same problem with other antivirus too. Even with Microsoft Security Essentials.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.