andrey

Пропадает сеть!

Recommended Posts

Добрго времени суток!

Все мимо, к сожалению.

Обновил "накатом" драйвер Realtek, полтора дня работал с отключенными двумя функциями в ОА (как рекомендовано) и ЕАМ в обычном режиме.

И вот только что - вновь обрыв локальной сети.

После запуска ПК и подключения к сети Beeline Internet запустил вручную обновление ЕАМ.

Соединение с сервером произошло, но ничего не загрузилось-локальная сеть начала обрываться (последний скрин) .

Обнаружил это по тому, что ЕАМ уж очень долго ничего не загружал..

При этом самоназначенный адрес на 169.. не поменялся.

При запуске диагностики проблем подключения опять Windows пыталась сбросить адаптер, но это ей не удалось, как и прежде.

Вручную-тоже ничего-перестало отвечать подключение по локальной сети.

Теперь и самоназначенный адрес поменялся на 169.., а картинка в мониторе приобрела вид, как на втором скрине.

В результате-вновь жесткая перезагрузка, и все опять нормально :(

Share this post


Link to post
Share on other sites

Не мимо,а по графику.Нужно было исключить проблемы с Realtek тоже.В итоге имеете следующее,что и обсуждалось в самом начале:без ОА все работает и обрывов нет.Сам ОА ну никак не будет обрывать вам соединение просто так ,потому проверьте еще раз все правила для программ,созданные в нем.

Есть ли в системе оптимизатор интернета типа Auslogics(или в его составе),и когда происходят обрывы не запущен ли CyberGhost??

Share this post


Link to post
Share on other sites

Auslogic есть, но интернет не оптимизирую с его помощью.

Нет, в момент обрыва-работа ВСЕГДА БЕЗ CGVPN.

А не подскажете, для каких именно программ в ОА проверить правила? можно сказать более конкретно-какие ?

Или для всех?

Share this post


Link to post
Share on other sites

В Auslogic полностью отключена эта функция или все-таки на автомате?......Если скачиваете большой файл,фильм например,не бывает обрывов?.......Не подскажу,-я не знаю что у Вас стоит в системе.Как вариант -используйте установки ОА по умолчанию,т.е как сразу после его установки,без внесений правил пользователя в автозапуске,программах и т.д. ну и смотрите как будет.

Share this post


Link to post
Share on other sites

Auslogics у меня не работает в фоновом режиме.Т.е. эта функция сама не включается.

Где-то полгода назад (после переустановки ОС) я однократно выполнял эту оптимизацию. Но позже проводил netsh/winsock/reset.

Большие файлы (в т.ч. и видео) скачиваются без проблем!

Почему-то именно после включения ПК (или выхода из сна) и при загрузке (или попытке) обновлений ЕАМ.

О правилах в ОА: я сейчас ничего абсолютно не создал запрещающего, только изменил разрешения практически для всех программ на "?".(как на скрине)

Это тоже могло повлиять?

Но ведь так было и раньше.

Share this post


Link to post
Share on other sites
О правилах в ОА: я сейчас ничего абсолютно не создал запрещающего, только изменил разрешения практически для всех программ на "?".(как на скрине)

Это тоже могло повлиять?

Навряд ли,но все очень специфично.Все основные варианты из-за чего может проблема перебраны.

Share this post


Link to post
Share on other sites

Все варианты перебраны..

И что же делать?

Да, уже как-то совсем невесело... :(

За последние 2 часа - уже дважды обрывалась локальная сеть! :huh:

Share this post


Link to post
Share on other sites

Прочел в инете о схожей проблеме.

Рекомендуют выполнить действие - снять флажок с "разрешить отключение устройства для экономии энергии"

Как полагаете, поможет?

Share this post


Link to post
Share on other sites

Прочел в инете о схожей проблеме.

Рекомендуют выполнить действие - снять флажок с "разрешить отключение устройства для экономии энергии"

Как полагаете, поможет?

Нет.

Share this post


Link to post
Share on other sites

Доброго времени суток!

Неужели проблема нерешаема?

2 дня нормальной работы - и вновь обрыв локальной сети и опять после ОБНОВЛЕНИЯ ЕАМ..

Диагностика сетей сегодня показала вот что (скрин)

В инете по решению подобной проблемы предлагают выключить управление потоком (в настройках сетевого адаптера), выполнить команду >netsh interface tcp set global rss=disabled.

Может ли это помочь?

Заранее спасибо.

Share this post


Link to post
Share on other sites
В инете по решению подобной проблемы предлагают выключить управление потоком (в настройках сетевого адаптера), выполнить команду >netsh interface tcp set global rss=disabled.

Может ли это помочь?

считаю,что нет.

Share this post


Link to post
Share on other sites

Что ж..

а команда route-p add 0.0.0.0 mask 0.0.0.0 (шлюз)?

Это отсюда http://w7seven.ru/tr...sya-shlyuz.html

Или я не в том напрвлении копаю?

Что же еще предпринять?

Есть какие-нибудь соображения?

Share this post


Link to post
Share on other sites

Никакие команды в данном вопросе Вам уже и вообще не помогут.Вы пишете,что без ОА обрывов нет...или это тоже "вроде бы"?То,что сеть обрывается во время обновления ЕАМ или после,-к последнему может вообще не иметь отношения.Что у вас в системе -известно только Вам.Да,есть и другие варианты причин сбоев,но они не относятся к форуму Емсисофт.

Share this post


Link to post
Share on other sites

Без ОА -судите сами: работал 2 дня без обрыва сети.

Но сейчас, с ОА -тоже почти 2 дня и тоже без обрыва.

Однозначный вывод-невозможен.

Команды - УЖЕ не помогут? так в чем же проблема?

Поймите, мне не нужен всеобъемлющий рецепт, хотя бы наметки, в какую сторону смотреть...

Ничего в системе особенного, (активно работающего с сетью, например, торрентов) нет.

Если это не относится к продктам Емсисофт и есть другие варианты причин - нельзя ли хотя бы эти возможные причины перечислить?

Ведь от выяснения и исправления причины зависит в конечном итоге правильная работа ЕАМ и ОА.

Никаких других средств защиты, работающих в реальном времени, нет.

Share this post


Link to post
Share on other sites
Без ОА -судите сами: работал 2 дня без обрыва сети.

Но сейчас, с ОА -тоже почти 2 дня и тоже без обрыва.

Андрей,от Вас требовалось изначально одно,-установить есть ли связь проблемы с ОА.Поработайте дольше без него(удалив) в таком случае(дней 5),чтобы был явный результат.Повторюсь:у меня была такая проблема с ОА,когда обновление прошло некорректно с одной версии на другую,-все решилось банальной переустановкой и все.У Вас не решается.Параноид.режим и драйвер -эти вероятные причины проблемы уже исключены.Других причин может быть много(заражение(маловероятно),сбой и ошибка в системе(очень вероятно),проблема с сетевой(маловероятно),скрытый конфликт программ(маловероятно),аппаратные сбои со стороны провайдера(свитч,порт,кабель)(маловероятно))-они не лежат в плоскости этого форума.Наберитесь терпения и ищите .Удачи!

Share this post


Link to post
Share on other sites

Доброго времени суток!

Повторно переустановил драйвер Realtek (вернее - еще раз "обновил" накатом).

Обрывы соединения по локальной сети прекратились (во всяком случае, в течение недели проблема не повторяется).

Share this post


Link to post
Share on other sites

Видимо, поспешил.

Обрыв локальной сети повторился, и вновь после загрузки обновлений ЕАМ.

При диагностике проблемы подключения по локальной сети Windows не смогла выполнить сброс адаптера, посмотрел в диспетчере устройств-там Realtek - отключен. И не включается! Помогает только перезагрузка (т.е. все как и раньше)

Я согласен, что эта проблема, видимо, лежит уже не в плоскости данного форума...

Но не знаю, куда еще обратиться.

Компьютер уже смотрел специалист, никаких проблем в системе и в настройках не нашел.

Сложность еще и в том, что искусственно вызвать проблему (чтобы показать) не удается!

Возникает-неожиданно, без каких-либо видимых на то причин.(получается, раз в 8-10 дней)

Единственная особенность-возникает обрыв по локальной сети не во время работы в интернете с браузерами, а после обновления ЕАМ (причем запущенного вручную, после старта компьютера).

Share this post


Link to post
Share on other sites

После обновления драйвера Realtek и нескольких обновлений Windows проблема с периодическими обрывами соединения по локальной сети - решилась сама.

Share this post


Link to post
Share on other sites

не создаю новую тему- тут у автора ТОЖЕ Билайн интернет (у меня соединение осуществляется путём служб телефонии: логин -пароль--> подключить как диалап) . Суть проблемы- без ОА подключение не рвётся, с ним - разъединение как заметил стоит компу "расслабиться" - нет сёрфинга (в сон не переходит только экран гаснет и разрыв) или торрент закрыть. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.