Cant connect to comps in a workgroup with OA installed

Recommended Posts


there are 2 PC-s in my LAN, a laptop with XP prof X86 SP3 and a PC wiht X64 Win7 Ultimate (also runs OA) and after installing OA on the XP machine I was not able to connect them to each other. So I uninstalled OA and both comps see each other again. I also tried to disable the firewall first, in case it blocks some necessary ports, but it aint helped. Any ideas ?

Share this post

Link to post
Share on other sites

So far I managed to get the connection working in one direction, that is outbound from the XP machine. I found out that the OA firewall blocks some ports, if I disable it everythings ok, but if I turn it on the connection is lost.I enabled these ports:

and after that the outbound connections started to work (tho I enabled the ports in both directions) and I also tried to enable these:

but no use. I still cant reach the shared files on the XP comp from the Win7, tho I see the machine it in the explorer window, but when double click on its icon it says that Windows cannot access the computer.

Ive also read this topic:

but I have to say that I dont see any computers in the firewalls rules tab. I also checked the history for blocked incoming connections but it shows nothing.

Any suggestions ?


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.